Clube KTM Portugal

Clube Oficial KTM

KTM 640 LC4 Adv - Ausência de Ignição

Hoje em dia uma parte essencial das nossas motos.

Moderadores: ElioSilva, Chaves, HelSilva, Miglim, Paxx

KTM 640 LC4 Adv - Ausência de Ignição

Mensagempor mendti_1 » terça set 11, 2012 11:39 am

Caros,
Aproveitei o verão e a ausência de chuva para fazer uma intervenção na minha KTM LC4 640 Adv já algo necessária.
Antes do verão tinha queimado o esparguete quase todo e aproveitei a deixa para refazer toda a parte eléctrica, a queimada e a não queimada.

Para tal usei:

- Cabos multicolores oriundos de um carro (com várias secções como é desejável)
- Conectores molex.
- Terminais macho/femea DRG serie ouro
- Manga termoretractil
- Manual de Oficina KTM
- Um multímetro decente
- 3 noites na garagem
- 1 grade e meia de minis e uma garrafa de ginja espinheira

(fotos a incluir)

Com o esquema eléctrico do manual de oficina, foi um puzzle interessante. :lol:

Imagem

Acontece que tenho tudo a funcionar excepto faísca na vela. :shock:

Primeiro revi as ligações todas uma a uma, verifiquei continuidades, e fiz trace back do circuito de ignição: Vela, Cachimbo, cabo, bobine, massa, cabo cdi, alimentação CDI, massa CDI. tudo ok .

Falta-me testar o sinal do pickup para o CDI e o próprio CDI.
O sinal do pickup é fácil de testar. Agora o CDI é que é um problema.

Contrariamente ao habitual o CDI da minha mota é de corrente continua (alimentado pela bateria). Igualmente não está ligado ao condensador como é habito noutras motas. (CDI = Capacitor (condensador) Discharge Ignition)

Testar o correto funcionamento do CDI requer um banco de ignição que eu tenho muitas duvidas que haja em Portugal.

Vou fazer um teste, usando o meu CDI numa mota igual (de um membro aqui do fórum que a troco de lubrificante de cevada, ofereceu a sua mota para servir de banco de ignição) a ver se tem ignição.
Se não tiver, tá encontrado o problema. Se tiver já não sei que mais fazer.

:arrow: Alguém se lembra de outra coisa que poderá estar a causar a ausência de ignição?
1999 KTM 640 Adventure R
Avatar do Utilizador
mendti_1
Laranja
 
Mensagens: 165
Registado: quarta mar 23, 2011 4:57 pm

Re: KTM 640 LC4 Adv - Ausência de Ignição

Mensagempor jfcg » quarta set 12, 2012 10:33 am

Bom dia,

Uma ideia completamente idiota, o interruptor corta corrente não abrir o circuito...já me aconteceu numa mota de um colega...

(Só um aparte estou numa luta idêntica, mas estou a utilizar menos lubrificante de cevada :) numa das motas da casa, uma rm125 de 95, queimou a parte electrica toda, estator mandei bobinar, bobine comprei nova, cdi não dava tensão à saida para a bobine de ignição então...perdi a cabeça e abri-o, consegui arrancar toda a epoxy sem estragos subsitui o condensador de descarga e já tenho tensão à saida para a bobine de ignição.
Agora é fechar, cablagem nova e arrumar tudo e esperar que quando dê ao kick tenha melhor sorte que a que tiveste!!)
jfcg
Laranja
 
Mensagens: 181
Registado: domingo ago 29, 2010 8:41 am
Localização: Coimbra

Re: KTM 640 LC4 Adv - Ausência de Ignição

Mensagempor mendti_1 » quarta set 12, 2012 4:13 pm

O interruptor tá ok.
Mas não é idiota. Podia, mto bem acontecer.
Granda maluco abrir o CDI :o
Olha q se eu descobrir que o problema é mesmo do CDI ainda me ponho a fazer o mesmo.

Um abraço
1999 KTM 640 Adventure R
Avatar do Utilizador
mendti_1
Laranja
 
Mensagens: 165
Registado: quarta mar 23, 2011 4:57 pm

Re: KTM 640 LC4 Adv - Ausência de Ignição

Mensagempor jfcg » terça Oct 02, 2012 12:07 pm

E então alguma novidade ? :)
jfcg
Laranja
 
Mensagens: 181
Registado: domingo ago 29, 2010 8:41 am
Localização: Coimbra

Re: KTM 640 LC4 Adv - Ausência de Ignição

Mensagempor mendti_1 » terça Oct 02, 2012 1:24 pm

Testei o pick up e está com valores de resistencia dentro do normal.
Esta semana vou combinar com um amigo com uma mota igual, testar o meu cdi na mota dele.
Vamos ver :(
1999 KTM 640 Adventure R
Avatar do Utilizador
mendti_1
Laranja
 
Mensagens: 165
Registado: quarta mar 23, 2011 4:57 pm

Re: KTM 640 LC4 Adv - Ausência de Ignição

Mensagempor mendti_1 » terça jan 15, 2013 2:58 pm

Update
Ainda estou na mesma.
Não houve oportunidade ainda de testar o CDI noutra mota.
Estou mesmo vai não vai para comprar um CDI novo :(
1999 KTM 640 Adventure R
Avatar do Utilizador
mendti_1
Laranja
 
Mensagens: 165
Registado: quarta mar 23, 2011 4:57 pm

Re: KTM 640 LC4 Adv - Ausência de Ignição

Mensagempor jfcg » terça jan 15, 2013 4:37 pm

Outra dica:
Verifica distância do pickup ao volante magnético.
jfcg
Laranja
 
Mensagens: 181
Registado: domingo ago 29, 2010 8:41 am
Localização: Coimbra


Voltar para Electronica EFI/CDI

Quem está ligado:

Utilizador a ver este Fórum: Nenhum utilizador registado e 1 visitante

cron